[Kakasi-dev 149] Re: 新しいautotoolsへの対応

NOKUBI Takatsugu knok @ daionet.gr.jp
2013年 11月 18日 (月) 17:13:49 JST


At Tue, 12 Nov 2013 23:22:23 +0900 (JST),
Takahiro Kambe wrote:
> pkgsrcでは、
> 
> 	devel/autoconf		2.69
> 	devel/autoconf213	2.13
> 
> と2つあります。devel/autoconfはバージョンがちょこちょこ上がっています
> が、互換性の関係で必要なもののため2.13を残しています。

  Debianもautoconfは2.13/2.59/2.69が入っています。libtoolは一つしか入っ
ていませんが、automakeに至っては1.4/1.6/1.7/1.9/1.10/1.11ともうひどいこ
とになっています。

  NamazuがAC_PREREQ(2.50)になっているので、これに準拠させようと思ってい
ます。automakeも1.11で試しています。思ったほど変更点は多くなさそうなの
で、近いうちにコミットします。


Kakasi-dev メーリングリストの案内